lunes, 2 de julio de 2012

Factorial de un número [Para]

COMPARTIR:: Tweet | Google+ | Facebook | Pinterest | Meneame |
En este algoritmo veremos como calcular el factorial de un número con PSeInt

Proceso factorial
    
    acum<-1;
 
    Escribir "Digite un numero para calcular su factorial";
 
    Leer num;
 
    Para i<-1 Hasta num Con Paso 1 Hacer
  
        acum<-acum*i;
  
    FinPara
    
    Escribir "El factorial de ",num," es ",acum;
 
FinProceso

No hay comentarios:

Publicar un comentario

Tu comentario es importante y nos motiva a seguir escribiendo...